Anyone else seen this?
Published on September 21, 2007 By Asmodean_dk In

First of all a disclaimer: I am not at all sure that the following problem is related to WB - nor do I blame Stardock in any way, should it be. I am aware that this is a beta version, and as such cannot be guaranteed to function 100% in all areas.

Then to my problem:

Yesterday afternoon, I updated WB to 5.92.090. SDC prompted me to restart my computer, and I did. Upon restarting, Windows Data Execution Prevention (nice name for a service, eh?) closed Windows Explorer. I went huh??? But then Windows Explorer started again the next second, and all was fine.

Since then, though, about 50% of the times I reboot my computer I get the exact same thing. Windows Explorer gets closed by Windows Data Execution Prevention, but starts again right after.

Anyone else seen this?

Asmodean
Comments (Page 1)
on Sep 21, 2007

Could you post the information from your WB system information page please.

on Sep 21, 2007
WindowBlinds version : WindowBlinds 6 (6.0 (beta build 25 x86))

WindowBlinds is installed correctly on this PC

WindowBlinds appears to be activated on this PC

Your machine supports per pixel borders on WindowBlinds skins.

(Default Monitor) 1 is attached to NVIDIA GeForce 7300 GS

Wblind.dll 2007/09/18 15:20:20
Wbsrv.dll 2007/09/18 15:20:43
Wbconfig.exe 2007/09/18 15:20:55
Wbload.exe 2007/09/17 14:34:51
Wbhelp.dll 2007/07/24 10:21:07
Wbui.dll 2007/07/24 10:21:06
Tray.dll 2007/09/12 17:58:21

Operating system is Windows XP Pro SP2

Asmodean
on Sep 21, 2007
Another different weird problem: since updating i get at each new boot a corrupted start panel / taskbar (as if they were not skinned ...) i get the same problem on 2 PC's with different skins. The only way to correct the trouble is to edit the skin through SKS and then in SKS, "Tools", "WindowBlinds", "Apply the skin"   

[system Info]

WindowBlinds version : WindowBlinds 6 (6.0 (beta build 25 x86))

WindowBlinds is installed correctly on this PC

WindowBlinds appears to be activated on this PC

Your machine supports per pixel borders on WindowBlinds skins.

(Philips 190C (19inch LCD MONITOR 190C7)) 1 is attached to NVIDIA GeForce4 MX 440 with AGP8X

Wblind.dll 2007/09/18 15:20:20
Wbsrv.dll 2007/09/18 15:20:43
Wbconfig.exe 2007/09/18 15:20:55
Wbload.exe 2007/09/17 14:34:51
Wbhelp.dll 2007/07/24 10:21:07
Wbui.dll 2007/07/24 10:21:06
Tray.dll 2007/09/12 17:58:21

PLEASE report all this information when submitting a problem report, especially anything related to per-pixel skinning. We don't know what's in that Dell you bought last July or the notebook with integrated graphics the office gave you. Per-pixel skinning requires your drivers to at least claim to support the SB_PIXEL_ALPHA flag in the SHADEBLENDCAPS structure.

[end off]


and i'd like to know what the "We don't know what's in the Dell you bought last July etc" ... has to do in the system information as i don't have bought any dell machine    ???
on Sep 21, 2007
PLEASE report all this information when submitting a problem report, especially anything related to per-pixel skinning. We don't know what's in that Dell you bought last July or the notebook with integrated graphics the office gave you
That's one funny joke.  I've never read that far down before.
My guess is that many problem reports tell support "I have a Dell XXXX" but not any useful information.    
on Sep 21, 2007
@ Neophil, #3:
I have the same problem, Neophil. This is the first post I've seen that mentions the prob. I upgraded to WB6 and Start Meneu and Taskbar were skinned 'til I rebooted, then both were rendered in Windows Classic only. When I opened WBconfig, the skin did not show a taskbar in the preview! If there was a substyle to the skin, it still had the taskbar visible in the preview pane, and a skinned taskbar and Start Menu...until reboot, then also that substyle had no taskbar in the preview pane. Any skin I chose, same behavior. Diamond ran until I rebooted, then no taskbar skinned and none visible in the preview pane. Only way I fixed it was to delete the theme and reinstall it, then fine 'til next boot! Weird, yes. Have since gone back to WB5.51. Hope it gets fixed so I can use WB6...   
on Sep 21, 2007
WindowBlinds version : WindowBlinds 5 (5.51 (build 97 x86))

WindowBlinds is installed correctly on this PC

WindowBlinds appears to be activated on this PC

Your machine supports per pixel borders on WindowBlinds skins.

(SyncMaster 910MP/199MP,SyncMaster Magic CX912MP) 1 is attached to RADEON X700 Series

Wblind.dll 2007/06/19 10:39:20
Wbsrv.dll 2007/03/13 09:57:52
Wbconfig.exe 2007/06/19 10:43:03
Wbload.exe 2006/03/13 16:54:14
Wbhelp.dll 2004/09/18 16:37:07
Wbui.dll 2005/12/06 21:29:06
Tray.dll 2006/04/28 18:26:49

Maybe I should run WB6 and post that info?? Let me know if it would help solve the situation.
on Sep 21, 2007
Maybe I should run WB6 and post that info??


posting the info on the problem version always helps more than posting the info on the one that's working....  
on Sep 21, 2007
Hmmm... if I upgrade to WB6 and it borks my files and hides my skins somewhere just for fun...dunno. Have to think about that. WB5.51 ticks over just fine, maybe I'll stay with that a while longer.
on Sep 22, 2007
Up, Up

Mayday, Mayday, Mayday
on Sep 22, 2007
I don't have the same problem you all do. My Windowblinds do not work at all! I am stuck with XP Default   I can't apply any skins, the apply buttons do not work at all.

Microsoft Windows XP
Build 2600 xpsp_sp2_gdr070227-2254

WindowBlinds version : WindowBlinds 6 (6.0 (beta build 22 x86))

WindowBlinds is installed correctly on this PC

WindowBlinds appears to be activated on this PC

Your machine supports per pixel borders on WindowBlinds skins.

(SyncMaster 997DF/927DF/997MB/927MB/927DFI/927MBI) 1 is attached to RADEON 9600 SERIES

Wblind.dll 2007/08/28 15:49:20
Wbsrv.dll 2007/08/02 11:25:18
Wbconfig.exe 2007/09/18 15:20:55
Wbload.exe 2007/09/17 14:34:51
Wbhelp.dll 2007/07/24 10:21:07
Wbui.dll 2007/07/24 10:21:06
Tray.dll 2007/09/12 17:58:21

I don't think I can hold on for very long without my blinds on  
Help me Please!!
on Sep 22, 2007

valkyriesb: Please uninstall WB, reboot (important) and then reinstall the latest WB beta.

on Sep 22, 2007
Thanks Neil! That did the trick. Soooo Simple   Guess that's why they pay you the big bucks  
on Sep 22, 2007
@ Neophil, #3:
I have the same problem, Neophil. This is the first post I've seen that mentions the prob. I upgraded to WB6 and Start Meneu and Taskbar were skinned 'til I rebooted, then both were rendered in Windows Classic only. When I opened WBconfig, the skin did not show a taskbar in the preview! If there was a substyle to the skin, it still had the taskbar visible in the preview pane, and a skinned taskbar and Start Menu...until reboot, then also that substyle had no taskbar in the preview pane. Any skin I chose, same behavior. Diamond ran until I rebooted, then no taskbar skinned and none visible in the preview pane. Only way I fixed it was to delete the theme and reinstall it, then fine 'til next boot! Weird, yes. Have since gone back to WB5.51. Hope it gets fixed so I can use WB6...   


I have the same problum help
on Sep 22, 2007
help


on Sep 22, 2007
@ Neophil, #3:
I have the same problem, Neophil. This is the first post I've seen that mentions the prob. I upgraded to WB6 and Start Meneu and Taskbar were skinned 'til I rebooted, then both were rendered in Windows Classic only. When I opened WBconfig, the skin did not show a taskbar in the preview! If there was a substyle to the skin, it still had the taskbar visible in the preview pane, and a skinned taskbar and Start Menu...until reboot, then also that substyle had no taskbar in the preview pane. Any skin I chose, same behavior. Diamond ran until I rebooted, then no taskbar skinned and none visible in the preview pane. Only way I fixed it was to delete the theme and reinstall it, then fine 'til next boot! Weird, yes. Have since gone back to WB5.51. Hope it gets fixed so I can use WB6...   


I have the same problum help


WindowBlinds version : WindowBlinds 6 (6.0 (beta build 25 x86))

WindowBlinds is installed correctly on this PC

WindowBlinds appears to be activated on this PC

Your machine supports per pixel borders on WindowBlinds skins.

(Plug and Play Monitor) 1 is attached to NVIDIA GeForce FX 5500

Wblind.dll 2007/09/18 15:20:20
Wbsrv.dll 2007/09/18 15:20:43
Wbconfig.exe 2007/09/18 15:20:55
Wbload.exe 2007/09/17 14:34:51
Wbhelp.dll 2007/08/27 11:54:07
Wbui.dll 2007/08/27 11:54:06
Tray.dll 2007/09/12 17:58:21